Gemfile.lock 7.3 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270
  1. GEM
  2. remote: https://rubygems.org/
  3. specs:
  4. activesupport (6.0.3.3)
  5. concurrent-ruby (~> 1.0, >= 1.0.2)
  6. i18n (>= 0.7, < 2)
  7. minitest (~> 5.1)
  8. tzinfo (~> 1.1)
  9. zeitwerk (~> 2.2, >= 2.2.2)
  10. addressable (2.7.0)
  11. public_suffix (>= 2.0.2, < 5.0)
  12. coffee-script (2.4.1)
  13. coffee-script-source
  14. execjs
  15. coffee-script-source (1.11.1)
  16. colorator (1.1.0)
  17. commonmarker (0.17.13)
  18. ruby-enum (~> 0.5)
  19. concurrent-ruby (1.1.7)
  20. dnsruby (1.61.4)
  21. simpleidn (~> 0.1)
  22. em-websocket (0.5.2)
  23. eventmachine (>= 0.12.9)
  24. http_parser.rb (~> 0.6.0)
  25. ethon (0.12.0)
  26. ffi (>= 1.3.0)
  27. eventmachine (1.2.7)
  28. eventmachine (1.2.7-x64-mingw32)
  29. execjs (2.7.0)
  30. faraday (1.0.1)
  31. multipart-post (>= 1.2, < 3)
  32. ffi (1.13.1)
  33. ffi (1.13.1-x64-mingw32)
  34. forwardable-extended (2.6.0)
  35. gemoji (3.0.1)
  36. github-pages (208)
  37. github-pages-health-check (= 1.16.1)
  38. jekyll (= 3.9.0)
  39. jekyll-avatar (= 0.7.0)
  40. jekyll-coffeescript (= 1.1.1)
  41. jekyll-commonmark-ghpages (= 0.1.6)
  42. jekyll-default-layout (= 0.1.4)
  43. jekyll-feed (= 0.15.0)
  44. jekyll-gist (= 1.5.0)
  45. jekyll-github-metadata (= 2.13.0)
  46. jekyll-mentions (= 1.6.0)
  47. jekyll-optional-front-matter (= 0.3.2)
  48. jekyll-paginate (= 1.1.0)
  49. jekyll-readme-index (= 0.3.0)
  50. jekyll-redirect-from (= 0.16.0)
  51. jekyll-relative-links (= 0.6.1)
  52. jekyll-remote-theme (= 0.4.2)
  53. jekyll-sass-converter (= 1.5.2)
  54. jekyll-seo-tag (= 2.6.1)
  55. jekyll-sitemap (= 1.4.0)
  56. jekyll-swiss (= 1.0.0)
  57. jekyll-theme-architect (= 0.1.1)
  58. jekyll-theme-cayman (= 0.1.1)
  59. jekyll-theme-dinky (= 0.1.1)
  60. jekyll-theme-hacker (= 0.1.2)
  61. jekyll-theme-leap-day (= 0.1.1)
  62. jekyll-theme-merlot (= 0.1.1)
  63. jekyll-theme-midnight (= 0.1.1)
  64. jekyll-theme-minimal (= 0.1.1)
  65. jekyll-theme-modernist (= 0.1.1)
  66. jekyll-theme-primer (= 0.5.4)
  67. jekyll-theme-slate (= 0.1.1)
  68. jekyll-theme-tactile (= 0.1.1)
  69. jekyll-theme-time-machine (= 0.1.1)
  70. jekyll-titles-from-headings (= 0.5.3)
  71. jemoji (= 0.12.0)
  72. kramdown (= 2.3.0)
  73. kramdown-parser-gfm (= 1.1.0)
  74. liquid (= 4.0.3)
  75. mercenary (~> 0.3)
  76. minima (= 2.5.1)
  77. nokogiri (>= 1.10.4, < 2.0)
  78. rouge (= 3.23.0)
  79. terminal-table (~> 1.4)
  80. github-pages-health-check (1.16.1)
  81. addressable (~> 2.3)
  82. dnsruby (~> 1.60)
  83. octokit (~> 4.0)
  84. public_suffix (~> 3.0)
  85. typhoeus (~> 1.3)
  86. html-pipeline (2.14.0)
  87. activesupport (>= 2)
  88. nokogiri (>= 1.4)
  89. http_parser.rb (0.6.0)
  90. i18n (0.9.5)
  91. concurrent-ruby (~> 1.0)
  92. jekyll (3.9.0)
  93. addressable (~> 2.4)
  94. colorator (~> 1.0)
  95. em-websocket (~> 0.5)
  96. i18n (~> 0.7)
  97. jekyll-sass-converter (~> 1.0)
  98. jekyll-watch (~> 2.0)
  99. kramdown (>= 1.17, < 3)
  100. liquid (~> 4.0)
  101. mercenary (~> 0.3.3)
  102. pathutil (~> 0.9)
  103. rouge (>= 1.7, < 4)
  104. safe_yaml (~> 1.0)
  105. jekyll-avatar (0.7.0)
  106. jekyll (>= 3.0, < 5.0)
  107. jekyll-coffeescript (1.1.1)
  108. coffee-script (~> 2.2)
  109. coffee-script-source (~> 1.11.1)
  110. jekyll-commonmark (1.3.1)
  111. commonmarker (~> 0.14)
  112. jekyll (>= 3.7, < 5.0)
  113. jekyll-commonmark-ghpages (0.1.6)
  114. commonmarker (~> 0.17.6)
  115. jekyll-commonmark (~> 1.2)
  116. rouge (>= 2.0, < 4.0)
  117. jekyll-default-layout (0.1.4)
  118. jekyll (~> 3.0)
  119. jekyll-feed (0.15.0)
  120. jekyll (>= 3.7, < 5.0)
  121. jekyll-gist (1.5.0)
  122. octokit (~> 4.2)
  123. jekyll-github-metadata (2.13.0)
  124. jekyll (>= 3.4, < 5.0)
  125. octokit (~> 4.0, != 4.4.0)
  126. jekyll-include-cache (0.2.0)
  127. jekyll (>= 3.7, < 5.0)
  128. jekyll-mentions (1.6.0)
  129. html-pipeline (~> 2.3)
  130. jekyll (>= 3.7, < 5.0)
  131. jekyll-optional-front-matter (0.3.2)
  132. jekyll (>= 3.0, < 5.0)
  133. jekyll-paginate (1.1.0)
  134. jekyll-readme-index (0.3.0)
  135. jekyll (>= 3.0, < 5.0)
  136. jekyll-redirect-from (0.16.0)
  137. jekyll (>= 3.3, < 5.0)
  138. jekyll-relative-links (0.6.1)
  139. jekyll (>= 3.3, < 5.0)
  140. jekyll-remote-theme (0.4.2)
  141. addressable (~> 2.0)
  142. jekyll (>= 3.5, < 5.0)
  143. jekyll-sass-converter (>= 1.0, <= 3.0.0, != 2.0.0)
  144. rubyzip (>= 1.3.0, < 3.0)
  145. jekyll-sass-converter (1.5.2)
  146. sass (~> 3.4)
  147. jekyll-seo-tag (2.6.1)
  148. jekyll (>= 3.3, < 5.0)
  149. jekyll-sitemap (1.4.0)
  150. jekyll (>= 3.7, < 5.0)
  151. jekyll-swiss (1.0.0)
  152. jekyll-theme-architect (0.1.1)
  153. jekyll (~> 3.5)
  154. jekyll-seo-tag (~> 2.0)
  155. jekyll-theme-cayman (0.1.1)
  156. jekyll (~> 3.5)
  157. jekyll-seo-tag (~> 2.0)
  158. jekyll-theme-dinky (0.1.1)
  159. jekyll (~> 3.5)
  160. jekyll-seo-tag (~> 2.0)
  161. jekyll-theme-hacker (0.1.2)
  162. jekyll (> 3.5, < 5.0)
  163. jekyll-seo-tag (~> 2.0)
  164. jekyll-theme-leap-day (0.1.1)
  165. jekyll (~> 3.5)
  166. jekyll-seo-tag (~> 2.0)
  167. jekyll-theme-merlot (0.1.1)
  168. jekyll (~> 3.5)
  169. jekyll-seo-tag (~> 2.0)
  170. jekyll-theme-midnight (0.1.1)
  171. jekyll (~> 3.5)
  172. jekyll-seo-tag (~> 2.0)
  173. jekyll-theme-minimal (0.1.1)
  174. jekyll (~> 3.5)
  175. jekyll-seo-tag (~> 2.0)
  176. jekyll-theme-modernist (0.1.1)
  177. jekyll (~> 3.5)
  178. jekyll-seo-tag (~> 2.0)
  179. jekyll-theme-primer (0.5.4)
  180. jekyll (> 3.5, < 5.0)
  181. jekyll-github-metadata (~> 2.9)
  182. jekyll-seo-tag (~> 2.0)
  183. jekyll-theme-slate (0.1.1)
  184. jekyll (~> 3.5)
  185. jekyll-seo-tag (~> 2.0)
  186. jekyll-theme-tactile (0.1.1)
  187. jekyll (~> 3.5)
  188. jekyll-seo-tag (~> 2.0)
  189. jekyll-theme-time-machine (0.1.1)
  190. jekyll (~> 3.5)
  191. jekyll-seo-tag (~> 2.0)
  192. jekyll-titles-from-headings (0.5.3)
  193. jekyll (>= 3.3, < 5.0)
  194. jekyll-watch (2.2.1)
  195. listen (~> 3.0)
  196. jemoji (0.12.0)
  197. gemoji (~> 3.0)
  198. html-pipeline (~> 2.2)
  199. jekyll (>= 3.0, < 5.0)
  200. kramdown (2.3.0)
  201. rexml
  202. kramdown-parser-gfm (1.1.0)
  203. kramdown (~> 2.0)
  204. liquid (4.0.3)
  205. listen (3.2.1)
  206. rb-fsevent (~> 0.10, >= 0.10.3)
  207. rb-inotify (~> 0.9, >= 0.9.10)
  208. mercenary (0.3.6)
  209. mini_portile2 (2.4.0)
  210. minima (2.5.1)
  211. jekyll (>= 3.5, < 5.0)
  212. jekyll-feed (~> 0.9)
  213. jekyll-seo-tag (~> 2.1)
  214. minitest (5.14.2)
  215. multipart-post (2.1.1)
  216. nokogiri (1.10.10)
  217. mini_portile2 (~> 2.4.0)
  218. nokogiri (1.10.10-x64-mingw32)
  219. mini_portile2 (~> 2.4.0)
  220. octokit (4.18.0)
  221. faraday (>= 0.9)
  222. sawyer (~> 0.8.0, >= 0.5.3)
  223. pathutil (0.16.2)
  224. forwardable-extended (~> 2.6)
  225. public_suffix (3.1.1)
  226. rb-fsevent (0.10.4)
  227. rb-inotify (0.10.1)
  228. ffi (~> 1.0)
  229. rexml (3.2.4)
  230. rouge (3.23.0)
  231. ruby-enum (0.8.0)
  232. i18n
  233. rubyzip (2.3.0)
  234. safe_yaml (1.0.5)
  235. sass (3.7.4)
  236. sass-listen (~> 4.0.0)
  237. sass-listen (4.0.0)
  238. rb-fsevent (~> 0.9, >= 0.9.4)
  239. rb-inotify (~> 0.9, >= 0.9.7)
  240. sawyer (0.8.2)
  241. addressable (>= 2.3.5)
  242. faraday (> 0.8, < 2.0)
  243. simpleidn (0.1.1)
  244. unf (~> 0.1.4)
  245. terminal-table (1.8.0)
  246. unicode-display_width (~> 1.1, >= 1.1.1)
  247. thread_safe (0.3.6)
  248. typhoeus (1.4.0)
  249. ethon (>= 0.9.0)
  250. tzinfo (1.2.7)
  251. thread_safe (~> 0.1)
  252. unf (0.1.4)
  253. unf_ext
  254. unf_ext (0.0.7.7)
  255. unf_ext (0.0.7.7-x64-mingw32)
  256. unicode-display_width (1.7.0)
  257. wdm (0.1.1)
  258. zeitwerk (2.4.0)
  259. PLATFORMS
  260. ruby
  261. x64-mingw32
  262. DEPENDENCIES
  263. github-pages
  264. jekyll-include-cache
  265. wdm (>= 0.1.0)
  266. BUNDLED WITH
  267. 1.17.2
Tip!

Press p or to see the previous file or, n or to see the next file