requirements.txt 1.7 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899
  1. absl-py==0.13.0
  2. appdirs==1.4.4
  3. astunparse==1.6.3
  4. atpublic==2.3
  5. cachetools==4.2.2
  6. certifi==2021.5.30
  7. cffi==1.14.5
  8. chardet==4.0.0
  9. colorama==0.4.4
  10. commonmark==0.9.1
  11. configobj==5.0.6
  12. cycler==0.10.0
  13. dagshub==0.1.6
  14. decorator==4.4.2
  15. dictdiffer==0.8.1
  16. diskcache==5.2.1
  17. distro==1.5.0
  18. dpath==2.0.1
  19. dulwich==0.20.23
  20. dvc==2.5.0
  21. flatbuffers==1.12
  22. flatten-dict==0.4.0
  23. flufl.lock==3.2
  24. fsspec==2021.6.1
  25. ftfy==6.0.3
  26. funcy==1.16
  27. future==0.18.2
  28. gast==0.4.0
  29. gitdb==4.0.7
  30. GitPython==3.1.18
  31. google-auth==1.32.1
  32. google-auth-oauthlib==0.4.4
  33. google-pasta==0.2.0
  34. grandalf==0.6
  35. grpcio==1.34.1
  36. h5py==3.1.0
  37. idna==2.10
  38. jsonpath-ng==1.5.3
  39. keras-nightly==2.5.0.dev2021032900
  40. Keras-Preprocessing==1.1.2
  41. kiwisolver==1.3.1
  42. mailchecker==4.0.10
  43. Markdown==3.3.4
  44. matplotlib==3.4.2
  45. nanotime==0.5.2
  46. networkx==2.5.1
  47. numpy==1.19.5
  48. oauthlib==3.1.1
  49. opencv-python==4.5.2.54
  50. opt-einsum==3.3.0
  51. packaging==21.0
  52. pathspec==0.8.1
  53. phonenumbers==8.12.26
  54. Pillow==8.3.0
  55. ply==3.11
  56. protobuf==3.17.3
  57. psutil==5.8.0
  58. pyasn1==0.4.8
  59. pyasn1-modules==0.2.8
  60. pycparser==2.20
  61. pydot==1.4.2
  62. pygit2==1.6.1
  63. Pygments==2.9.0
  64. pygtrie==2.4.2
  65. pyparsing==2.4.7
  66. python-benedict==0.24.0
  67. python-dateutil==2.8.1
  68. python-fsutil==0.5.0
  69. python-slugify==5.0.2
  70. PyYAML==5.4.1
  71. requests==2.25.1
  72. requests-oauthlib==1.3.0
  73. rich==10.5.0
  74. rsa==4.7.2
  75. ruamel.yaml==0.17.10
  76. ruamel.yaml.clib==0.2.6
  77. shortuuid==1.0.1
  78. shtab==1.3.7
  79. six==1.15.0
  80. smmap==4.0.0
  81. streamlit==0.84.0
  82. tabulate==0.8.9
  83. tensorboard==2.5.0
  84. tensorboard-data-server==0.6.1
  85. tensorboard-plugin-wit==1.8.0
  86. tensorflow==2.5.0
  87. tensorflow-estimator==2.5.0
  88. termcolor==1.1.0
  89. text-unidecode==1.3
  90. toml==0.10.2
  91. tqdm==4.61.1
  92. typing-extensions==3.7.4.3
  93. urllib3==1.26.6
  94. voluptuous==0.12.1
  95. wcwidth==0.2.5
  96. Werkzeug==2.0.1
  97. wrapt==1.12.1
  98. xmltodict==0.12.0
  99. zc.lockfile==2.0
Tip!

Press p or to see the previous file or, n or to see the next file