Browse Source

Use Python3 for LGTM

The Python scripts require Python3 and give errors with Python2.

Signed-off-by: Stefan Weil <sw@weilnetz.de>
Stefan Weil 2 years ago
parent
commit
57d0ae06c0
1 changed files with 3 additions and 0 deletions
  1. 3
    0
      .lgtm.yml

+ 3
- 0
.lgtm.yml

@@ -13,3 +13,6 @@ extraction:
       build_command:
         - cd _lgtm_build_dir
         - make training
+  python:
+    python_setup:
+      version: 3