doc-requirements.txt 2.0 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103
  1. #
  2. # This file is autogenerated by pip-compile
  3. # To update, run:
  4. #
  5. # pip-compile --output-file='.\doc-requirements.txt' '.\doc-requirements.in'
  6. #
  7. alabaster==0.7.12
  8. # via sphinx
  9. attrs==20.3.0
  10. # via markdown-it-py
  11. babel==2.9.0
  12. # via sphinx
  13. beautifulsoup4==4.9.3
  14. # via furo
  15. certifi==2020.12.5
  16. # via requests
  17. chardet==4.0.0
  18. # via requests
  19. colorama==0.4.4
  20. # via sphinx
  21. docutils==0.16
  22. # via
  23. # myst-parser
  24. # pybtex-docutils
  25. # sphinx
  26. # sphinxcontrib-bibtex
  27. furo==2021.2.28b28
  28. # via -r .\doc-requirements.in
  29. idna==2.10
  30. # via requests
  31. imagesize==1.2.0
  32. # via sphinx
  33. jinja2==2.11.3
  34. # via
  35. # myst-parser
  36. # sphinx
  37. latexcodec==2.0.1
  38. # via pybtex
  39. markdown-it-py==0.6.2
  40. # via
  41. # mdit-py-plugins
  42. # myst-parser
  43. markupsafe==1.1.1
  44. # via jinja2
  45. mdit-py-plugins==0.2.5
  46. # via
  47. # markdown-it-py
  48. # myst-parser
  49. myst-parser==0.13.5
  50. # via -r .\doc-requirements.in
  51. packaging==20.9
  52. # via sphinx
  53. pybtex-docutils==1.0.0
  54. # via sphinxcontrib-bibtex
  55. pybtex==0.24.0
  56. # via
  57. # pybtex-docutils
  58. # sphinxcontrib-bibtex
  59. pygments==2.8.1
  60. # via sphinx
  61. pyparsing==2.4.7
  62. # via packaging
  63. pytz==2021.1
  64. # via babel
  65. pyyaml==5.4.1
  66. # via
  67. # myst-parser
  68. # pybtex
  69. requests==2.25.1
  70. # via sphinx
  71. six==1.15.0
  72. # via
  73. # latexcodec
  74. # pybtex
  75. snowballstemmer==2.1.0
  76. # via sphinx
  77. soupsieve==2.2
  78. # via beautifulsoup4
  79. sphinx==3.5.2
  80. # via
  81. # -r .\doc-requirements.in
  82. # furo
  83. # myst-parser
  84. # sphinxcontrib-bibtex
  85. sphinxcontrib-applehelp==1.0.2
  86. # via sphinx
  87. sphinxcontrib-bibtex==2.2.0
  88. # via -r .\doc-requirements.in
  89. sphinxcontrib-devhelp==1.0.2
  90. # via sphinx
  91. sphinxcontrib-htmlhelp==1.0.3
  92. # via sphinx
  93. sphinxcontrib-jsmath==1.0.1
  94. # via sphinx
  95. sphinxcontrib-qthelp==1.0.3
  96. # via sphinx
  97. sphinxcontrib-serializinghtml==1.1.4
  98. # via sphinx
  99. urllib3==1.26.3
  100. # via requests
  101. # The following packages are considered to be unsafe in a requirements file:
  102. # setuptools
Tip!

Press p or to see the previous file or, n or to see the next file